Symptoms
You send a document to print from your Mac to a Xerox Docucentre. Monitoring the printer status you notice that the document says that it is sent to the printer and disappears from the printer status on your Mac. Nothing is printed out on the Fuji Xerox.
Cause
This can be caused due to the Post Script module / license not being installed on your Docucentre. By default a Mac typically chooses a Post Script Driver. This can also be confirmed by logging in to the Docucentre’s Web Page and checking the logs.
Resolution
Step 1
Delete the existing printer from Printers & Scanners
Step 2
Download the latest Docucentre PCL printer driver from the Fuji Xerox Website. Be sure to choose the NON PS print driver.
Step 3
Install the New Printer Driver
Step 4
Add the Printer again. Be sure not to let the printer automatically select the printer driver, choose the printer driver which you just downloaded and installed.
Note: In the even that Fuji Xerox doesn’t have an appropriate PCL printer driver available you can try selecting the Generic PCL driver instead.